Your-pMF
     registrieren     benutzer     suche     team     kalender     hilfe     index    
Chat     downloads     link us     gästebuch     supportforum    
 

Locator und Verwarnhack für Pmf 4.1.1

original Thema anzeigen

18.04.05, 18:23:06

Demon

Hi Vor ner Weile hab ich ein Forum mit der PHP My Forum 4.1.1 Software installiert. Ich hab großes Interesse an dem Locator und dem Verwarnhack aber die sind für die Version 4.1. Ist es auch möglich diese Hacks mit der Software Version 4.1.1 zu verwenden. Außerdem bin ich etwas verwirrt was den Locator betrifft. In der Datenbank befinden sich 2 Versionen. Jedoch scheint der Thread mit Version 1.0.2 älter zu sein als Version 1.0.1. Ich blick hier überhaupt nicht mehr durch. Ich hoffe ihr könnt mir helfen.
18.04.05, 18:25:38

BugHunter2k

geändert von: BugHunter2k - 18.04.05, 18:30:18

Also, nach meinen bisherigen erfahrungen funzen sowohl locator als auch verwarnhack unter 4.1.1. locatorversion 1.0.1 (die auch in der db so heisst) sollte die aktuellste sein, bin mir da allerdings jetzt auch nciht so sicher. das verwirrt mich grad auch ein wenig. aber wenn du die 1.0.1 installierst, dann sollte das klappen, wenn nicht, dann kopierst du die locator.php aus der 1.0.2
 
Powered by: phpMyForum 4.2.1 © Christoph Roeder